Internet Explorer is often used as the browser for accessing Intranets and NHS Services that don’t work on newer operating systems or Internet Browsers such as IE 11 or Chrome. For this reason you may find some machines running versions of IE as low as 7. If the practice have upgraded IE from an older version and don’t use Chrome for accessing new systems such as Docman 10, you may need to follow the steps below to change the default Document Mode to IE 11.
Issue
When accessing Docman 10 from IE 11 the login screen freezes.and hangs on the screen shown below.
Cause
This is caused by the Document Mode reverting to a version lower than IE 11 or Edge for intranet sites because of how the compatibility mode is configured in IE.
You can check this in IE by pressing F12 and selecting ‘Emulation’
Resolution
This issue can be fixed one of two ways.
Fix 1 – Individual Machine
- Open Internet Explorer
- Click the Settings > Compatibility View settings
- Once opened untick the ‘Display intranet sites in Compatibility View’ option and close.
- Refresh the browser and Docman 10 and it should either automatically sign you in or go to the login screen.
Fix 2 – Registry Fix for IT
1. Open REGEDIT and open the registry path
Computer\HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\BrowserEmulation
2. Locate the registry key ‘IntranetCompatibilityMode’ and set it to 0
3. Alternatively copy the below commands into a text file and save it as a .reg file.
Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\BrowserEmulation] “IntranetCompatibilityMode”=dword:00000000
Once created the .reg file needs to be deployed via either SCCM / Group policy.
4. Now you have changed the registry, open Docman 10 and it should either automatically sign you in or go to the login screen.